Site image background
Site image background
BACK

I no longer receive emails exchanged internally; what can I do?

Ecrit par Romain Lebrun
Mis à jour il y a plus d'une semaine

MISTRAL VERSION 7

Since implementing Mailinblack, we no longer receive emails exchanged internally.

What is the cause?
The SPF (Sender Policy Framework) is a field in the TXT zone of a domain.
This field lists the IPs authorised to send emails to the domain name.

It looks like this:
v = spf1 mx include: spf.mailinblack.com include: spf.protection.outlook.com ~ all
This makes the sending IPs of a domain legitimate.

If the sending IP address is not in this record, we will classify the email as spam.

How to solve this problem
Log in to your personal Mailinblack area and go to Access my admin area at the top right of your screen by clicking on your Surname and First name.

From your admin area, click the Settings menu on the left.
settings menu

Go to the exclusion of the SPF checks section and add the IP address, domain or email addresses that you don’t want the SPF check applied to.

exclusion of the SPF checksThen confirm the addition. Emails from these records will no longer be placed in Mailinblack spam and will be delivered directly to you.

 

Cet article vous a-t-il été utile ?
loadingLoading...